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RefWorks Step-By-Step 
 

A. SETTING UP AN ACCOUNT 
 

1. Go to the Gelman RefWorks page- http://www.gwu.edu/gelman/service/refworks or 
click on the RefWorks link in the Aladin Research Portal (under Databases by Title—R). 

2. Click on Set up a New RefWorks Account. 
o If you are connecting from off-campus, you will be asked to log-in at this point. 

3. Fill out the form, then click on Register. 
1. Note: your password should not be your Colonial Mail password.  Try to make your 

password easy to remember, since it can be rather difficult to retrieve if you forget. 
4. Congratulations you now have a RefWorks account! 
5. You should already be logged in to RefWorks after registering, if not, log in. 

 

B. ADDING REFERENCES TO REFWORKS 

1. Direct Export from Library Databases 

Many databases now have a “Direct Export” function, which allows you to get your references 
from the database to RefWorks with the click of a button.  Often, this tool can be found on the 
“Saved Records” page or the “Export” page.   
 

Note: Two exceptions to this are the Aladin Catalog (see above) and ISI Web of Science (see 
below). 

2. Manually creating a new reference  

 

1. Go to the References menu. 
2. Click on Add New Reference. 
3. Choose the citation style that you 

normally use under the View fields 
use by drop down menu.  This will 
show you the required fields for data entry for your particular style. 

4. In the Ref Type drop down menu, choose the reference type, such as journal article or 
book chapter, that you will be entering. 

5. Enter the information from your reference in the appropriate fields. 
6. Click on Save Reference at the top of the page.   
7. Repeat these steps to add another, or click the Back to Reference List link in the upper 

right-hand corner to return to your list of references. 
 

3. Adding references using RefWork’s search feature 

You can use this feature to search an online catalog or 
free databases, such as the Aladin Catalog or PubMed 
directly from RefWorks.   
 

1. Click on Search>Online Catalog or Database in 
the top navigation bar. 

2. Select Washington (D.C.) Research Library 
Consortium in first drop-down menu. 
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3. Enter your search in the Advanced Search boxes at the bottom of the menu.  You can opt 
to search by specific fields, such as Title, Author, or Descriptors (subject headings).  

4. Click Search. A new window will pop up with results from the catalog..  Select the titles 
that you would like to import by putting a check in the box beside each one. 

5. Click Import. 
6. The selected references will be copied to your  RefWorks library.  Close the window of 

search results when you have imported what you need. 
7. Click View Last Imported Folder to see the references you just imported. 

 
 
4. Save and Import from Library Databases  
While many databases have a Direct Export function, some, Such as ISI Web of Science, do not.  
If the database that you are using does not have a Direct Export feature, you can save your 
search results as a text file and manually import them into RefWorks.  Each database has a 
different way to save and export your references. 
 
In RefWorks: 

1. Login to your RefWorks account. 
2. Go to References and click on Import. 
3. Select the name of Data Source and the Database from which you are importing 

references.  The Data Source is usually the database platform: e.g., ISI.  The Database is 
the specific name as it might appear in the ALADIN Research Portal: e.g., Web of Science.  
(If you have any questions about the Data Source and Database, please ask a reference 
librarian or email Refworks@gelman.gwu.edu). 

4. Keep the radio button selected under Import data from the following Text File. 
5. Select Browse to locate the file you saved from your search, then choose Open 
6. Click the Import button. 
7. Your references will now be imported into your RefWorks database into the Last 

Imported Folder.  You may now move them in the folder of your choice. 
 
5. Editing References 
After importing references, you may find that some of the data necessary for a citation is 
incomplete or incorrect.  

1. In the list of references, click on the Edit link on the far right-hand side of the reference 
you need to edit. 

2. Make your changes to any fields you desire. 
3. Click Save Reference at the top of the screen. 
4. Click the Back to Reference List link in the upper right-hand corner. 

 
 

C. USING FOLDERS IN REFWORKS 
Using folders in RefWorks can be a handy way to 
keep research projects separate from each 
other.  References can be in multiple folders.  
When you import references, they will 
automatically be placed in a Last Imported 
folder and will stay there until you import more 
references, at which point they will be group 
together as References Not in Folder. 
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1. Creating a folder: 

1. Click on Organize Folders under the Folders menu at the top of the screen. 
2. Click on Create New Folder. 
3. Name your folder(s) and click OK. 
 

2. Putting references in folders: 

1. Go to Folders>View menu and click Last Imported or References Not in Folder. 
2. Select those items you’d like to move into a particular folder by checking the box beside 

each one. 
3. From the Put in Folder menu, select the appropriate folder. 
4. Click OK to confirm. 

 

D. SEARCHING AND SORTING YOUR REFERENCES IN REFWORKS 
You can search across you RefWorks database or within specific folders for references by author, 
title, journal, etc.  In order to facilitate searching for particular topics within your references, 
you can add descriptors to a group of references. 

1. Adding descriptors to references: 

1. Go to the folder you would like to work with. 
2. Click on Global Edit. 
3. Select the appropriate choice from  References to Edit. 
4. Under Field to Edit, select which field you want to modify—e.g., Descriptors 
5. Type in the text you wish to add under Change Field to:  
6. From If Field Already Contains Data, choose whether to replace any text already in that 

field with your new text, or add your new text onto the end of what’s already there.  
7. Click OK.  The text will be added to that field for all the references in that folder, or on 

that page, or only to those you have selected (depending on your choice in step 3). 

2. Searching References: 

1. Click on Search in the RefWorks toolbar and click Advanced Search. 
2. Enter in search terms. 
3. Select whether you would like to search across your account or in a particular folder. 
4. Click Search. 

 

3. Searching RefWorks with the 
Lookup function: 

1. You can search for your 
references in RefWorks by 
author name, descriptor 
heading or by periodical title. 
For example, go to Search and 
then click Lookup by 
Periodical. 

2. Browse through the list of 
periodicals, click on the 
periodical name you are 
interested in.  You will then 
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see the reference associated with that title. 
3. You can also change authors, descriptors, and periodical titles globally by using the 

Lookup function.  Click the Edit link next to an item to change the way it appears in all 
the references to which it pertains—e.g., if an author’s name is mispelled. 

 

4. Sorting your references by journal name: 

1. Click on View Folder and choose a folder. 
2. On the far right-hand side of the screen, look under the Sort by menu and select 

Periodical Full. 
 

E. APPLYING REFERENCES TO YOUR PAPER 

1. Creating a stand-alone bibliography: 

1. Click the Bibliography button from the RefWorks menu bar. 
2. Choose an Output Style for the references--for example MLA.  If you do not see the 

output stype you want in this list, select Access Output Style Manager to see the full 
list.  Click on the desire style in the window on the left, then click Add to Favorites.  
Click the Return to Previous Page link (on the right-hand side), and you should now see 
your style under the Output Style menu. 

3. Check Format a bibliography from a list of References. 
4. From the File Type to Create menu choose the appropriate format (e.g., Word for 

Windows). 
5. Choose which references you would like to include—All, Selected, or references From 

Folder… 
6. Click Create Bibliography.  Refworks will tell you when the bibliography has been 

created.   
7. If it doesn’t open automatically in a new window, click Download It then Save to save 

the file to your desktop. 
 

2. Using Write-N-Cite: Download Plug-In   

Write-N-Cite is available for Microsoft Word in Windows (98, ME, NT, 2000, XP) and on Macs (OS 
10.3 and above).  Further technical specifications are available at: 
http://www.RefWorks.com/RefWorks/help/RefWorks.htm#Using_Write-N-Cite.htm . 

1. Login to RefWorks. 
2. Under the Tools menu at the top, click on the Write-N-Cite link. 
3. Choose the version of Write-N-Cite you wish to install: 

o If you are a Windows user, you can choose between Write-N-Cite III and Write-N-
Cite v. 2. An explanation of the differences can be found under the Help menu in 
RefWorks—search for Write-N-Cite. This guide covers Write-N-Cite III. 

o If you are a Mac user, you must install Write-N-Cite v. 2.5 for Mac. 
4. Click on the appropriate link to download the version you want.  Click Save if another 

window appears (to save the program to your desktop). 
5. For PC users: 

o Find the RefWorks plug-in on the desktop (wncinstall.exe or wnc3install.exe) and 
click on it. Follow the instructions; click the buttons and Write-N-Cite will install 
itself using the instillation wizard. 

o If asked to restart your computer, click OK 
For Mac users: 
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o The download should unstuff and the disk image should open automatically.  If 
not, open the file archive.sitx, and then open the file Write-N-Cite 1.0.dmg. 

o Copy the application into the applications folder. 
6. After the installation is complete, open Microsoft Word and you will see the red Write-N-

Cite button on the tool bar: 

 

3. Using Write-N-Cite: Adding references 

 

The following instructions are for WNC III on the PC. For help with Write-N-Cite v. 2 on 
PC or v. 2.5 on the Mac, consult the Help menu available both in RefWorks and in the 
Write-N-Cite window. 

 
1. Open Microsoft Word. 
2. Start working on you paper. 
3. When you get to a point in your paper where you need to enter a parenthetical 

reference, on your Word document, place the cursor between the last letter of the 
sentence and the period. Add a space between the two (just as though you were about to 
enter the parenthetical citation manually). 

4. Click on the Write-N-Cite icon on the Word toolbar, then login to RefWorks.  Note: You 
need to do this even if you are already logged into Refworks from your web browser. 
o Mac users: Launch the Write-N-Cite application located in the Applications folder. 

5. In the Write-N-Cite window, check Always on top.  This keeps the Write-N-Cite window 
on top of the Word document. 

6. Go to the View Folder pull-
down menu on the left-hand 
side and select the RefWorks 
folder with your references. 

7. Choose any reference from 
your folder and click on the 
Cite link beside it. RefWorks 
will insert the citation in 
your document between 
curly braces: {{5 Ansell-
Pearson,Keith 2002; }} 

8. Continue writing your paper 
and using the Cite link to 
add more in-text citations as 
needed. 

9. If you need to add page 
numbers or other text to an 
in-text citation, position 
your cursor within the curly braces in Word, then go to the Write-N-Cite window and click 
the Edit Citation link in the upper right-hand corner.  A window will open providing a 
variety of options. Once you have made your changes, click Save to Word. 

 
Note: To add page numbers to parenthetical citations in APA format, you will need to 
use the Text After box, not the Specific Page box. To do so, type a comma, followed by 
a space, followed by p. (or pp.), followed by another space and then the page number. 
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Note: To create footnotes/endnotes, in Word select Insert—Reference and select the 
appropriate type. In the footnote/endnote space, insert the citation from Write-N-Cite 
as above. 
 

10. Don’t forget to save your document. 
11. In the Write-N-Cite window, click on Bibliography. 
12. Under Output Style, choose the desired bibliographic style.  If you are using 

footnotes/endnotes,  select the Chicago 15th Notes and Bibliography style. 
13. Click Create Bibliography. RefWorks processes your document, formatting your in-text 

citations and generating the bibliography/works cited list as specified by the selected 
citation style. 

14.  Save your document. 
15. If you need to edit your in-text citations or add additional citations, simply repeat step 

13 after doing so, and RefWorks will re-format the document.  
 

Note: To edit in-text citations, ALWAYS use the Edit Citation feature in the Write-N-
Cite window. If you edit the parenthetical citations manually, when you click Create 
Bibliography the citations will revert back to their original state.  
 

16. If you need to edit the full citations at the end of the document (i.e., the 
bibliography/works cited entries), you have two options: 

 
a. For errors in the content of the citation (e.g., wrong author or year, mispelled 

title, unnecessary URL, etc.), make the change to the actual reference in your 
RefWorks account (NOT in Write-N-Cite).  See above in this handout for how to 
edit entries in RefWorks. 

 
b. For formatting errors (e.g., RefWorks doesn’t capitalize proper nouns in titles in 

APA format, etc.), first save a copy of your file in Word. Then, in the Write-N-
Cite window, go to Tools - Remove Field Codes. This will create a version of the 
document that you can edit freely, without interference from RefWorks. (If you 
want to add more citations, etc., using Write-N-Cite, you will have to go back to 
the first version.) 

 
============================================================ 
 
For more help, please feel free to send an email to refworks@gelman.gwu.edu 
 


